GoldenGate Build for Oracle 8i

BUILD REQUEST INSTALLATION MEDIA
BUILD REQUEST ORACLE GOLDENGATE BUILD FOR 8I -32BIT ON WINDOWS (XP, 2003) 1040_WINNT.zip
BUILD REQUEST SUN SOLARIS 5.8 SPARC (64-BIT) , ORACLE 8I GG VERSION 10.0.0.52_00 ggs_solaris8_sparc_ora81_32bit_v10_0_0_52_001.tar
GGS V10.4.0.31.001 BUILD FOR HPUX 11.11 PA-RISC 64BIT / ORACLE 8.1 ggs_hpux1111_pa_ora81_32bit_v10_4_0_31_001.tar

关注dbDao.com的新浪微博

扫码关注dbDao.com 微信公众号:

Comments

  1. Oracle 9.0 is not supported by Oracle Golden Gate, only Oracle 9.2.0.4 and above. Please see the Oracle GoldenGate Certification KM article 976287.1 and the Oracle GoldenGate Oracle Installation Guide verion 10.4

    To resolve this issue, please upgrade to Oracle 9.2.0.4 or higher

  2. Currently Oracle GoldenGate do not support AIX 5.1 OS version & Oracle 8i DB version related builds.

    Build requested for below OS/DB platform:
    ———————————————
    OS: IBM AIX on POWER Systems (64-bit)
    OS Version: 5.1
    DB: Oracle Server – Enterprise Edition
    DB Version: 8.1.7

    NO related builds available and also NO support available for AIX 5.1 OS version and also Oracle 8i builds. The minimum level of AIX OS version supported by OGG is 5.2 and also the minimum level of Oracle DB version supported by OGG is 9.2.

    Request you to please refer to the KM note 976287.1 for more details on the OS/DB supported platforms.
    Oracle GoldenGate Certification Matrix (Doc ID 976287.1)

    Database DB Version 32/64 bit Operating System OS Version H/W Platform Supported
    Oracle 9.2 32 AIX 5.2 IBM PowerPC yes
    Oracle 9.2 64 AIX 5.2 IBM PowerPC yes
    Oracle 9.2 32 AIX 5.3 IBM PowerPC yes
    Oracle 9.2 64 AIX 5.3 IBM PowerPC yes

    Oracle 9.2 64 AIX 5.1 IBM PowerPC no
    Oracle 9.2 32 AIX 5.1 IBM PowerPC no

    Oracle 8.1.7 32 AIX 5.1 IBM PowerPC no
    Oracle 8.1.7 64 AIX 5.1 IBM PowerPC no

    Yes, Oracle 8i builds were earlier provided to some of our customers on exception basis for some migrations to Oracle 11g databases on Solaris and HP-UX platform on request from Oracle Sales team.
    But in your case the OS version AIX 5.1 is un-supported by IBM and also NO OGG support is available on it and we do not have any OS platform internally available to build it as well. So we may not be able to assist you in this case.

    You can still reach your local Oracle Sales representative and ask them to check on this build request with Oracle GoldenGate Product management team on the same. They will help you further on this request. Unfortunately Oracle GoldenGate Support team can not help further on this request.

Speak Your Mind

TEL/電話+86 13764045638
Email service@parnassusdata.com
QQ 47079569