Oracle内部错误ORA-00600:[pfri.c: pfri8: plio mismatch ]一例

一套Linux x86-64上的11.2.0.1数据库出现ORA-00600:[pfri.c: pfri8: plio mismatch ],日志如下 :

 

ORA-00600: internal error code, arguments: [pfri.c: pfri8: plio mismatch ], [], [], [], [], [], [], [], [], [], [], []
ORA-04061: existing state of package body "APPS.OE_ORDER_UTIL" has been invalidated
ORA-04065: not executed, altered or dropped package body "APPS.OE_ORDER_UTIL"

 

经过和MOS沟通,确认为Bug: 9691456 11.2.0.2, 12.1.0.0 ORA-600 [pfri.c: pfri8: plio mismatch] with Editions:

 

Here is a direct hit on the error message from your alert.log:
APPS Packages Become Invalid With ORA-600 [pfri.c: pfri8: plio mismatch ] (Doc ID 1323867.1)

1323867.1 - APPS Packages Become Invalid With ORA-600 [pfri.c: pfri8: plio mismatch ]

Bug 9691456 - ORA-600 [pfri.c: pfri8: plio mismatch] with Editions

Bug 9691456  ORA-600 [pfri.c: pfri8: plio mismatch] with Editions
 This note gives a brief overview of bug 9691456.
 The content was last updated on: 18-NOV-2010
 Click here for details of each of the sections below.
Affects:

    Product (Component)	Oracle Server (Rdbms)
    Range of versions believed to be affected 	Versions BELOW 12.1
    Versions confirmed as being affected 	

        11.2.0.1 

    Platforms affected	Generic (all / most platforms affected)

Fixed:

    This issue is fixed in	

        12.1 (Future Release)
        11.2.0.2 (Server Patch Set) 

Description

    With Editions enabled some invalidation operation do not properly invalidate 
    stubs which can lead to problems such as ORA-600 [pfri.c: pfri8: plio mismatch].

 

解决方法是打到11.2.0.2 最新的patch set update.

关注dbDao.com的新浪微博

扫码关注dbDao.com 微信公众号:

Speak Your Mind

TEL/電話+86 13764045638
Email service@parnassusdata.com
QQ 47079569