oracle goldengate ogg 11.2以后的兼容性列表

oracle goldengate ogg 11.2以后的兼容性列表 OGG database version compatible matrix

 

 

 

 

c Last Updated: March 14, 2014
This document covers the following product releases for Oracle GoldenGate:
◦ OGG 11gR2 (11.2.1.0.0), OGG 11gR2 (11.2.1.0.1), OGG 11gR2 (11.2.1.0.2), OGG 11gR2 (11.2.1.0.4), OGG 11gR2 (11.2.1.0.5), OGG 11gR2 (11.2.1.0.6), OGG 11gR2 (11.2.1.0.19)Oracle GoldenGate 11.2.1.0.20 is the Terminal Release for support of Oracle Database 10g
Installation Type Version Supported Processor Type OS Version OS
32/64 bit
Supported
Database Versions*
Exceptions and Additional Information
OGG Core 11.2.1.0.19+ x64 Windows Server 2008 R2 64 bit Microsoft SQL Server 2005 n/a
OGG Core 11.2.1.0.19+ x64 Windows Server 2008 with SP1+ 64 bit Microsoft SQL Server 2005 n/a
OGG Core 11.2.1.0.19+ x64 Windows 2003 with SP2+ 64 bit Microsoft SQL Server 2005 n/a
OGG Core 11.2.1.0.6+ x64 Red Hat EL 5 (UL3+) 64 Sybase 15.7 1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
OGG Core 11.2.1.0.6+ x64 Red Hat EL 6 (UL1+) 64 Sybase 15.7 n/a
OGG Core 11.2.1.0.6+ x64 Oracle Linux 5 (UL3+) 64 Sybase 15.7 1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+.
OGG Core 11.2.1.0.6+ x64 Oracle Linux 6 (UL1+) 64 Sybase 15.7 1. Support is with UEK: Unbreakable Enterprise Kernel and Red Hat Compatible Kernel.
OGG Core 11.2.1.0.6+ x64 Windows Server 2008 with SP1+ 64 Sybase 15.7 n/a
OGG Core 11.2.1.0.6+ x64 Windows Server 2008 R2 64 Sybase 15.7 n/a
OGG Core 11.2.1.0.6+ SPARC Solaris 10 Update 6+ 64 Sybase 15.7 n/a
OGG Core 11.2.1.0.5+ IBM z/OS zOS 1.13 32 bit IBM DB2 9.1
IBM DB2 10.1
n/a
OGG Core 11.2.1.0.4+ IBM AS400 AS400 5.4 64 bit DB2 (i-Series/IBM DB2/400) 5.4 n/a
OGG Core 11.2.1.0.4+ POWER AIX 7.1 (TL2+) 64 bit IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
OGG Core 11.2.1.0.4+ x64 Solaris 10 Update 6+ 64 bit MySQL 5.1 n/a
OGG Core 11.2.1.0.4+ x64 Solaris 11 (All Update Levels Included) 64 bit MySQL 5.1 n/a
OGG Core 11.2.1.0.4+ x64 Windows 2003 with SP2+/R2+ 64 bit IBM DB2/400 6.1
IBM DB2/400 7.1
n/a
OGG Core 11.2.1.0.4+ x64 Windows Server 2008 with SP1+ 64 bit IBM DB2/400 6.1
IBM DB2/400 7.1
n/a
OGG Core 11.2.1.0.4+ x86 Oracle Linux 4 (UL7+) 32 bit IBM DB2/400 5.4
IBM DB2/400 6.1
IBM DB2/400 7.1
1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+.
2. DB2/400 is for delivery only
OGG Core 11.2.1.0.4+ x86 Oracle Linux 5 (UL3+) 32 bit IBM DB2/400 5.4
IBM DB2/400 6.1
IBM DB2/400 7.1
1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+.
2. DB2/400 is for delivery only
OGG Core 11.2.1.0.4+ x86 Red Hat EL 4 (UL7+) 32 bit IBM DB2/400 5.4
IBM DB2/400 6.1
IBM DB2/400 7.1
1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
2. DB2/400 is for delivery only
OGG Core 11.2.1.0.4+ x86 Red Hat EL 5 (UL3+) 32 bit IBM DB2/400 5.4
IBM DB2/400 6.1
IBM DB2/400 7.1
1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
2. DB2/400 is for delivery only
OGG Core 11.2.1.0.4+ x86 Windows 2003 32 bit IBM DB2/400 6.1
IBM DB2/400 7.1
n/a
OGG Core 11.2.1.0.4+ x86 Windows Server 2008 with SP1+ 32 bit IBM DB2/400 6.1
IBM DB2/400 7.1
n/a
OGG Core 11.2.1.0.2+ HP-Itanium Red Hat EL 5 (UL3+) 64 Oracle 10.2.0.4+ n/a
OGG Core 11.2.1.0.2+ IBM AS400 AS400 6.1 64 bit DB2 (i-Series/IBM DB2/400) 6.1 n/a
OGG Core 11.2.1.0.2+ IBM AS400 AS400 7.1 64 bit DB2 (i-Series/IBM DB2/400) 7.1 n/a
OGG Core 11.2.1.0.2+ POWER AIX 5.3 (TL8+) 64 bit PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
Sybase 15.0
Sybase 15.5
Teradata v13
Teradata v13.10
Teradata v14
n/a
OGG Core 11.2.1.0.2+ POWER AIX 6.1 (TL2+) 64 bit PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
Sybase 15.0
Sybase 15.5
Teradata v13
Teradata v13.10
Teradata v14
n/a
OGG Core 11.2.1.0.2+ POWER AIX 7.1 (TL2+) 64 bit PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
Sybase 15.0
Sybase 15.5
Teradata v13
Teradata v13.10
Teradata v14
n/a
OGG Core 11.2.1.0.2+ SPARC Solaris 10 Update 4+ 64 bit PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
Teradata v13
Teradata v13.10
Teradata v14
n/a
OGG Core 11.2.1.0.2+ SPARC Solaris 11 (All Update Levels Included) 64 bit PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
Teradata v13
Teradata v13.10
Teradata v14
n/a
OGG Core 11.2.1.0.2+ SPARC Solaris 2.9 Update 9+ 64 bit PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
Teradata v13
Teradata v13.10
Teradata v14
n/a
OGG Core 11.2.1.0.2+ x64 Oracle Linux 4 (UL7+) 64 PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
IBM DB2/400 6.1
IBM DB2/400 7.1
Teradata v13
Teradata v13.10
Teradata v14
1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+.
OGG Core 11.2.1.0.2+ x64 Oracle Linux 5 (UL3+) 64 PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
IBM DB2/400 6.1
IBM DB2/400 7.1
Teradata v13
Teradata v13.10
Teradata v14
1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+.
OGG Core 11.2.1.0.2+ x64 Oracle Linux 6 (UL1+) 64 bit PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
IBM DB2/400 6.1
IBM DB2/400 7.1
Teradata v13
Teradata v13.10
Teradata v14
1. Support is with UEK: Unbreakable Enterprise Kernel and Red Hat Compatible Kernel.
OGG Core 11.2.1.0.2+ x64 Red Hat EL 4 (UL7+) 64 PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
IBM DB2/400 6.1
IBM DB2/400 7.1
Teradata v13
Teradata v13.10
Teradata v14
1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
OGG Core 11.2.1.0.2+ x64 Red Hat EL 5 (UL3+) 64 PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
IBM DB2/400 6.1
IBM DB2/400 7.1
Teradata v13
Teradata v13.10
Teradata v14
1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
OGG Core 11.2.1.0.2+ x64 Red Hat EL 6 (UL1+) 64 bit PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
IBM DB2/400 6.1
IBM DB2/400 7.1
Teradata v13
Teradata v13.10
Teradata v14
n/a
OGG Core 11.2.1.0.2+ x64 Windows 2003 with SP2+/R2+ 64 bit Teradata v13
Teradata v13.10
Teradata v14
PostgreSQL 9.0
n/a
OGG Core 11.2.1.0.2+ x64 Windows Server 2008 R2 64 bit IBM DB2/400 6.1
IBM DB2/400 7.1                         PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
Teradata v13
Teradata v13.10
Teradata v14
Microsoft SQL Server 2012
SQL Server 2012 is supported for Delivery Only
OGG Core 11.2.1.0.2+ x64 Windows Server 2008 with SP1+ 64 bit IBM DB2/400 6.1
IBM DB2/400 7.1                         PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
Teradata v13
Teradata v13.10
Teradata v14
Microsoft SQL Server 2012
SQL Server 2012 is supported for Delivery Only
OGG Core 11.2.1.0.2+ x86 Oracle Linux 4 (UL7+) 32 bit PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
Teradata v13
Teradata v13.10
Teradata v14
1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+.
OGG Core 11.2.1.0.2+ x86 Oracle Linux 5 (UL3+) 32 bit PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
Teradata v13
Teradata v13.10
Teradata v14
1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+.
OGG Core 11.2.1.0.2+ x86 Red Hat EL 4 (UL7+) 32 bit PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
Teradata v13
Teradata v13.10
Teradata v14
1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
OGG Core 11.2.1.0.2+ x86 Red Hat EL 5 (UL3+) 32 bit PostgreSQL 8.3
PostgreSQL 8.4
PostgreSQL 9.0
PostgreSQL 9.1
Teradata v13
Teradata v13.10
Teradata v14
1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
OGG Core 11.2.1.0.2+ x86 Windows 2003 32 bit Teradata v13
Teradata v13.10
Teradata v14
n/a
OGG Core 11.2.1.0.2+ x86 Windows Server 2008 with SP1+ 32 bit Teradata v13
Teradata v13.10
Teradata v14
Microsoft SQL Server 2012
SQL Server 2012 is supported for Delivery Only
OGG Core 11.2.1.0.2+ zLinux on zSeries Red Hat EL 5 (UL3+) 64 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
n/a
OGG Core 11.2.1.0.1+ HP NonStop Itanium (OSS) OSS – H06 and J06 64 bit SQL/MX   2.3 and 3.1 n/a
OGG Core 11.2.1.0.1+ IBM z/OS zOS 1.08 32 bit IBM DB2 8.1
IBM DB2 9.1
IBM DB2 10.1
n/a
OGG Core 11.2.1.0.1+ IBM z/OS zOS 1.09 32 bit IBM DB2 8.1
IBM DB2 9.1
IBM DB2 10.1
n/a
OGG Core 11.2.1.0.1+ IBM z/OS zOS 1.10 32 bit IBM DB2 8.1
IBM DB2 9.1
IBM DB2 10.1
n/a
OGG Core 11.2.1.0.1+ IBM z/OS zOS 1.11 32 bit IBM DB2 8.1
IBM DB2 9.1
IBM DB2 10.1
n/a
OGG Core 11.2.1.0.1+ IBM z/OS zOS 1.12 32 bit IBM DB2 8.1
IBM DB2 9.1
IBM DB2 10.1
n/a
OGG Core 11.2.1.0.1+ Itanium-2 HP-UX 11i (11.23)
B.11.23.0703.059a Base Quality Pack Bundle for HP-UX 11i v2, March 2007+
64 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
n/a
OGG Core 11.2.1.0.1+ Itanium-2 HP-UX 11i (11.31)
B.11.31.0803.318a Base Quality Pack Bundle for HP-UX 11i v3, March 2008+
64 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
Sybase 15.0
Sybase 15.5
n/a
OGG Core 11.2.1.0.1+ PA-RISC HP-UX 11i (11.23)
B.11.23.0703.059a Base Quality Pack Bundle for HP-UX 11i v2, March 2007+
64 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
n/a
OGG Core 11.2.1.0.1+ PA-RISC HP-UX 11i (11.31)
B.11.31.0803.318a Base Quality Pack Bundle for HP-UX 11i v3, March 2008+
64 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
IBM DB2 9.1
Sybase 15.0
Sybase 15.5
n/a
OGG Core 11.2.1.0.1+ POWER AIX 5.3 (TL8+) 64 bit Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
IBM DB2REMOTE 9.5
n/a
OGG Core 11.2.1.0.1+ POWER AIX 6.1 (TL2+) 64 bit Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
IBM DB2REMOTE 9.5
n/a
OGG Core 11.2.1.0.1+ POWER AIX 7.1 (TL2+) 64 bit Oracle 10.2.0.4+
Oracle 11.1.0.7+
Oracle 11.2.0.1+
n/a
OGG Core 11.2.1.0.1+ SPARC Solaris 10 Update 4+ 64 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
Sybase 15.0
Sybase 15.5
MySQL 5.1
n/a
OGG Core 11.2.1.0.1+ SPARC Solaris 11 (All Update Levels Included) 64 bit Oracle 11.2.0.1+ n/a
OGG Core 11.2.1.0.1+ SPARC Solaris 2.9 Update 9+ 64 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
Sybase 15.0
Sybase 15.5
n/a
OGG Core 11.2.1.0.1+ x64 Oracle Linux 4 (UL7+) 64 Oracle 10.2.0.4+
Oracle 11.1.0.6+
IBM DB2 9.1
IBM DB2REMOTE 9.5
Sybase 15.0
Sybase 15.5
1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+.
OGG Core 11.2.1.0.1+ x64 Oracle Linux 5 (UL3+) 64 Oracle 10.2.0.4+
Oracle 11.1.0.6+
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
IBM DB2REMOTE 9.5
Sybase 15.0
Sybase 15.5
MySQL 5.1
MySQL 5.5
1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+.
OGG Core 11.2.1.0.1+ x64 Oracle Linux 6 (UL1+) 64 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
1. Support is with UEK: Unbreakable Enterprise Kernel and Red Hat Compatible Kernel.
OGG Core 11.2.1.0.1+ x64 Red Hat EL 4 (UL7+) 64 Oracle 10.2.0.4+
Oracle 11.1.0.6+
IBM DB2 9.1
IBM DB2 9.5
IBM DB2REMOTE 9.5
Sybase 15.0
Sybase 15.5
1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
OGG Core 11.2.1.0.1+ x64 Red Hat EL 5 (UL3+) 64 Oracle 10.2.0.4+
Oracle 11.1.0.6+
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
IBM DB2REMOTE 9.5
Sybase 15.0
Sybase 15.5
MySQL 5.5
1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+
OGG Core 11.2.1.0.1+ x64 Red Hat EL 6 (UL1+) 64 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
n/a
OGG Core 11.2.1.0.1+ x64 Solaris 10 Update 6+ 64 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
Sybase 15.0
Sybase 15.5
n/a
OGG Core 11.2.1.0.1+ x64 Solaris 11 (All Update Levels Included) 64 bit Oracle 11.2.0.1+ n/a
OGG Core 11.2.1.0.1+ x64 Windows 2003 with SP2+/R2+ 64 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
Microsoft SQL Server 2008
Microsoft SQL Server 2008 R2
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
IBM DB2REMOTE 9.5
Sybase 15.0
Sybase 15.5
n/a
OGG Core 11.2.1.0.1+ x64 Windows Server 2008 R2 64 bit Oracle 10.2.0.4+
Oracle 11.2.0.1+
Microsoft SQL Server 2008
Microsoft SQL Server 2008 R2
MySQL 5.1
MySQL 5.5
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
IBM DB2REMOTE 9.5
Sybase 15.0
Sybase 15.5
n/a
OGG Core 11.2.1.0.1+ x64 Windows Server 2008 with SP1+ 64 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
Microsoft SQL Server 2008
Microsoft SQL Server 2008 R2
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
IBM DB2REMOTE 9.5
Sybase 15.0
Sybase 15.5
n/a
OGG Core 11.2.1.0.1+ x86 Oracle Linux 4 (UL7+) 32 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
IBM DB2 9.1
IBM DB2 9.5
MySQL 5.1
Sybase 15.0
Sybase 15.5
1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+.
2. MySQL 5.0 supports Delivery only.
OGG Core 11.2.1.0.1+ x86 Oracle Linux 5 (UL3+) 32 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
MySQL 5.1
MySQL 5.5
Sybase 15.0
Sybase 15.5
1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+.
2. MySQL 5.0 supports Delivery only.
OGG Core 11.2.1.0.1+ x86 Red Hat EL 4 (UL7+) 32 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
IBM DB2 9.1
IBM DB2 9.5
MySQL 5.1
MySQL 5.5
Sybase 15.0
Sybase 15.5
1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
2. MySQL 5.0 supports Delivery only.
OGG Core 11.2.1.0.1+ x86 Red Hat EL 5 (UL3+) 32 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
MySQL 5.1
MySQL 5.5
Sybase 15.0
Sybase 15.5
1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+.
2. MySQL 5.0 supports Delivery only.
OGG Core 11.2.1.0.1+ x86 Windows 2003 32 bit Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
Microsoft SQL Server 2008
Microsoft SQL Server 2008 R2
MySQL 5.1
IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
IBM DB2REMOTE 9.5
Sybase 15.0
Sybase 15.5
n/a
OGG Core 11.2.1.0.1+ x86 Windows Server 2008 with SP1+ 32 bit IBM DB2 9.1
IBM DB2 9.5
IBM DB2 9.7
IBM DB2REMOTE 9.5
Oracle 10.2.0.4+
Oracle 11.1.0.6+
Oracle 11.2.0.1+
Microsoft SQL Server 2008
Microsoft SQL Server 2008 R2
n/a
OGG Core 11.2.1.0.0+ x64 Oracle Linux 4 (UL7+) 64 Oracle 11.2.0.1+ 1. For Oracle Linux 4 (UL7+) on Oracle VM, minimum update level required is Oracle Linux 4 (UL7+) on Oracle VM 2.1.2+.
OGG Core 11.2.1.0.0+ x64 Oracle Linux 5 (UL3+) 64 Oracle 11.2.0.1+ 1. For Oracle Linux 5 (UL3+) on Oracle VM, minimum update level required is Oracle Linux 5 (UL3+) on Oracle VM 2.1.2+.
OGG Core 11.2.1.0.0+ x64 Red Hat EL 4 (UL7+) 64 Oracle 11.2.0.1+ 1. Running Red Hat EL 4 (UL7+) on Oracle VM is not supported.
OGG Core 11.2.1.0.0+ x64 Red Hat EL 5 (UL3+) 64 Oracle 11.2.0.1+ 1. For Red Hat EL 5 (UL3+) on Oracle VM, minimum update level required is Red Hat EL 5 (UL3+) on Oracle VM 2.1.2+

关注dbDao.com的新浪微博

扫码关注dbDao.com 微信公众号:

沪公网安备 31010802001379号

TEL/電話+86 13764045638
Email service@parnassusdata.com
QQ 47079569