安装oracle 10.2.0.4 on aix 6.1的不同之处

 

 

根据Oracle Database Installation Guide 10g Release 2 (10.2) for AIX 5L Based Systems (64-Bit)文档,在AIX 6.1上安装ORACLE 10g Release 2时,须额外注意以下事项,以下内容来自文档Minimum Software Versions and Patches Required to Support Oracle Products on IBM Power Systems [ID 282036.1]中的”IBM Software Requirements and PTFs for AIX 6.1 support of Oracle Database 10g Release 2 (10.2.0.1 or higher)”部分的内容:
1.操作系统版本在AIX 6.1 SP 1 (AIX 6100-00-01)及以上时, 确认打上以下APAR补丁:
IZ10223: OLSON TIMEZONE SETTINGS IS NOT WORKING FOR 64BIT APPLICATIONS. APPLIES TO AIX 6100-00
2.编译程序Compilers
在AIX 6.1和Oracle 10gR2,下面的编译程序被认证:
Micro Focus Server Express 4.0 SP1
ACUCOBOL-GT 6.1
OC Systems PowerAda 5.3+
编译程序的认证情况参考:
MetaLink Note 43208.1, Certified Compilers, for the latest patch information and references to compiler-specific MetaLink notes.
3.当运行Oracle 10gR2的”rootpre.sh”时,可能显示不正常的AIX AIO的错误信息:
“Configuring Asynchronous I/O….
Asynchronous I/O is not installed on this system.
You will need to install it, and either configure it yourself using
‘smit aio’ or rerun the Oracle root installation procedure.
Configuring POSIX Asynchronous I/O….
Posix Asynchronous I/O is not installed on this system.
You will need to install it, and either configure it yourself using
‘smit aio’ or rerun the Oracle root installation procedure.”
解决:
下载并使用rootpre.sh的替换版本:10.2.0.3版本上的patch 6718715。
4.当安装oracle 10gR2, 11gR1 or 11gR2在AIX 6.1服务器上时,可能出现以下错误: “Id: 0706-010 The binder was killed by a signal: Segmentation fault”。
以下特定的AIX 6.1 TL版本与SP版本有此类问题, 须确认使用相应版本的APAR补丁。详细信息参考 Metalink note 1264074.1.
? AIX 6.1 TL2 SP10 and higher
? AIX 6.1 TL3 SP7 and higher, IZ89304
? AIX 6.1 TL4 SP7 and higher, IZ89302
? AIX 6.1 TL5 SP3 and higher, IZ89300
? AIX 6.1 TL6 (all SP levels), IZ88711  <<—
? AIX 6.1 TL7 (all SP levels)
5.安装时使用”./runInstaller -ignoreSysPrereqs”
6.确认已安装包bos.adt.libm, bos.adt.prof, bos.cifs_fs.rte
lslpp -l bos.adt.base bos.adt.lib bos.adt.libm bos.perf.perfstat bos.perf.libperfstat bos.perf.proctools bos.adt.prof bos.cifs_fs.rte
7.HACMP and PowerHA认证情况
For AIX 6.1 and Oracle RAC 10gR2, HACMP 5.4.1 and PowerHA 5.5 and 6.1 are certified.
其他操作系统问题,如AIO、paging等异常系统性能异常等问题,请参考文档:Minimum Software Versions and Patches Required to Support Oracle Products on IBM Power Systems [ID 282036.1]中的”Additional AIX 6.1 Information”部分。
8.补丁选择
10.2.0.4的PSU补丁有(标有overlay的PSU表示需要在PSU 10.2.0.4.4的基础上安装):
12827778    10.2.0.4.10 Patch Set Update (PSU) Overlay
12419397    10.2.0.4.9 Patch Set Update (PSU) Overlay
11724977    10.2.0.4.8 Patch Set Update (PSU) Overlay
10248636    10.2.0.4.7 Patch Set Update (PSU) Overlay
9952234    10.2.0.4.6 Patch Set Update (PSU) Overlay
9654991    10.2.0.4.5 Patch Set Update (PSU) Overlay
9352164    10.2.0.4.4 Patch Set Update (PSU)
9119284    10.2.0.4.3 Patch Set Update (PSU)
8833280    10.2.0.4.2 Patch Set Update (PSU)
8576156    10.2.0.4.1 Patch Set Update (PSU)
在ORACLE 10.2.0.4版本上,ORACLE推荐使用PSU 10.2.0.4.4 + PSU 10.2.0.4.10(overlay) + Patch 10139235 + Patch 12582245
具体请查看:PSU 10.2.0.4 Patch Set – Availability and Known Issues [ID 555579.1]

Comment

*

沪ICP备14014813号

沪公网安备 31010802001379号