Oracle + x86/64 Enterprise Linux(包括redhat、centos、oracle linux)兼容矩阵

Oracle + x86/64 Enterprise Linux(包括redhat、centos、oracle linux)兼容矩阵

注意所谓认证兼容是官方给出的组合certifications ,在这个certifications基础上安装出了问题,官方给出solution来解决。对于不满足certifications的组合,可以认为oracle官方不支持这种安装组合。

注意10.2.0.5不认证linux 6,但实际可以安装上去 ,详见:https://www.askmaclean.com/archives/%E5%9C%A8oracle-linux-6-5%E4%B8%8A%E5%AE%89%E8%A3%85oracle-10gr2-%E7%9A%84%E6%9C%80%E4%BD%B3%E5%AE%9E%E8%B7%B5%E3%80%90maclean%E7%89%88%E3%80%91.html

oracle+linux

版本 Linux 3 Linux 4 Linux 5 Linux 6 Linux 7
oracle 10.2.0.1 认证兼容的 认证兼容的 认证兼容的 不认证兼容的 不认证兼容的
oracle 10.2.0.5 认证兼容的 认证兼容的 认证兼容的 不认证兼容的 不认证兼容的
oracle 11.2.0.1 不认证兼容的 认证兼容的 认证兼容的 不认证兼容的 不认证兼容的
oracle 11.2.0.3 不认证兼容的 认证兼容的 认证兼容的 认证兼容的 不认证兼容的
oracle 11.2.0.4 不认证兼容的 认证兼容的 认证兼容的 认证兼容的 认证兼容的
oracle 12.1.0.2 不认证兼容的 不认证兼容的 认证兼容的 认证兼容的 认证兼容的

Comment

*

沪ICP备14014813号

沪公网安备 31010802001379号